A place to have fun with Mugen
 
PortalHomeFAQMemberlistSearchRegisterComic WIP TrackerDownloadsLog inChat
Website Navigation Help
Translate the Website
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» [DEMO-BOR] Avengers United Battle Force
by O Ilusionista Yesterday at 9:54 pm

» Happy ~Birthday~ to *** Doom ***
by arose87 Yesterday at 9:54 pm

» Check Out The Channel!
by arose87 Yesterday at 9:11 pm

» Yurin released by sakuraka on 2017-08-19
by Doom Yesterday at 8:22 pm

» [MUGEN1.1] Pimkin Night by 南瓜鬼夜 (GodFatherEnergyCircle)
by Doom Yesterday at 8:16 pm

» Kaiohken Goku released by 214/サニケマ on 2017-08-18
by Doom Yesterday at 8:13 pm

Special Features at MMV





Chat on MMV w/ Discord


Share | 
 

 Figher Factory Help

View previous topic View next topic Go down 
AuthorMessage
shanri



Posts : 115
Join date : 2015-05-29

PostSubject: Figher Factory Help   February 9th 2017, 8:13 am

Every time i save my character and reloaded all of the sprites I had previously uploaded and set have disappeared. The hit boxes and code which were entered in the same session remain, however the sprites do not. If i reupdate the sprites after they vanished, they will remain the second time. any ideas why this would happen?
Back to top Go down
View user profile
 
Figher Factory Help
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
The Mugen Multiverse :: Mugen :: Mugen Help-
Jump to: