A place to have fun with Mugen
 
PortalHomeFAQMemberlistSearchRegisterComic WIP TrackerDownloadsLog inChat
Website Navigation Help
Translate the Website
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» The Unofficial 2017 Halloween MMV Event (personal)!
by borewood2013 Today at 1:49 pm

» My old Halloween Stages release by OldGamer
by OldGamer Today at 1:42 pm

» Zankuro Minazuki XI UM
by Zadkiel Mugen Zone Today at 1:39 pm

» [DEMO-BOR] Avengers United Battle Force
by O Ilusionista Today at 1:03 pm

» Release Elektra 2.4 by Fede de 10
by yolomate Today at 12:47 pm

» <= Ilu & Friends Wip Factory =>
by Doom Today at 12:34 pm

Special Features at MMV






Chat on MMV w/ Discord


Share | 
 

 Figher Factory Help

View previous topic View next topic Go down 
AuthorMessage
shanri



Posts : 123
Join date : 2015-05-29

PostSubject: Figher Factory Help   February 9th 2017, 8:13 am

Every time i save my character and reloaded all of the sprites I had previously uploaded and set have disappeared. The hit boxes and code which were entered in the same session remain, however the sprites do not. If i reupdate the sprites after they vanished, they will remain the second time. any ideas why this would happen?
Back to top Go down
View user profile
 
Figher Factory Help
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
The Mugen Multiverse :: Mugen :: Mugen Help-
Jump to: