A place to have fun with Mugen
 
PortalHomeFAQMemberlistSearchRegisterComic WIP TrackerDownloadsLog inChat
Website Navigation Help
Translate the Website
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» CvS Ultron! soon CvS Gamora
by skhsato123 Today at 3:15 am

» NEW Yolomate's palettes blind man creator!
by chuchoryu Yesterday at 11:32 pm

» UPDATING FOR MVCI SP 2017 W.I.P - animated lifebar sprites
by Mazemerald Yesterday at 10:40 pm

» Introduce yourself...
by tehdevil Yesterday at 10:35 pm

» Mortal kombat gold and 4 sprites 3d
by Doom Yesterday at 9:22 pm

» [DEMO-BOR] Avengers United Battle Force
by Doom Yesterday at 8:05 pm

Special Features at MMV





Chat on MMV w/ Discord


Share | 
 

 i have a problem...

View previous topic View next topic Go down 
AuthorMessage
TheRedBeast

avatar

Posts : 267
Join date : 2016-10-19
Age : 20
Location : uruguay

PostSubject: i have a problem...   January 6th 2017, 6:52 pm

command 1 name not in quotes
error in chars/pielle/pielle_unotag.def
error loding p1

when i try to load this char but i cant beacuse of this anyone can please try to explain me? Crying or Very sad
Back to top Go down
View user profile
I-Skorp-I

avatar

Posts : 589
Join date : 2013-01-01
Age : 28
Location : Akron Ohio

PostSubject: Re: i have a problem...   January 8th 2017, 10:13 am

Check for misspelling? also check to see if the mugen date says 1.0 or 1.1 if it don't say any of those just delete the mugen date and it will work fine.
Back to top Go down
View user profile
TheRedBeast

avatar

Posts : 267
Join date : 2016-10-19
Age : 20
Location : uruguay

PostSubject: Re: i have a problem...   January 9th 2017, 7:19 am

is saing the same thing
Back to top Go down
View user profile
borewood2013

avatar

Posts : 4972
Join date : 2014-08-11

PostSubject: Re: i have a problem...   January 9th 2017, 8:04 am

Like what I-Skorp-I said, this got be a MUGEN code grammar error :

>> command 1 name not in quotes
This means the first 1st MUGEN command definition has a missing some quotes (") in the MUGEN character's CMD file...for example:
[Command] ; "command 1 name not in quotes" MUGEN error with incomplete "a No
name = "a

command = a
time = 1

[Command] ; "command 1 name not in quotes" MUGEN error with incomplete a" No
name = a"

command = a
time = 1

[Command] ; "command 1 name not in quotes" MUGEN error with incomplete a No
name = a

command = a
time = 1

[Command] ; no more MUGEN error and working now with "a" yes
name = "a"

command = a
time = 1
Back to top Go down
View user profile https://onedrive.live.com/?cid=7DB65F02B0BBD12E
TheRedBeast

avatar

Posts : 267
Join date : 2016-10-19
Age : 20
Location : uruguay

PostSubject: Re: i have a problem...   January 9th 2017, 11:18 pm

okay i repair that but now is generate a new error, said:
Undefinde command label: "command"
If not misspelling in CNS, check CMD
Error parsing triggerall
Error parsing [State -1, ÁË V [ E AÓ h D gÍÏ]
Error in [Statedef -1]
Error in Pielle_unotag\Pielle.cmd:501

im looking but i cant see it
Back to top Go down
View user profile
borewood2013

avatar

Posts : 4972
Join date : 2014-08-11

PostSubject: Re: i have a problem...   January 10th 2017, 2:55 am

Somewhere in your MUGEN character's MUGEN file(s) is trying to use a "Command = "command"" Trigger....but somehow "command" has not made yet in the CMD file.... No


Again, in your Pielle.cmd, try to add the "Undefined command label: "command"" back to that:

Code:
[Command]
name = "command"
command = ~D, DF, F, x
time = 10

** the above "command" definition is just a MUGEN example for a 02 03 04 x  input......you will probably to make your own..........
Back to top Go down
View user profile https://onedrive.live.com/?cid=7DB65F02B0BBD12E
 
i have a problem...
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
The Mugen Multiverse :: Mugen :: Mugen Help-
Jump to: