A place to have fun with Mugen
 
PortalHomeFAQMemberlistSearchRegisterComic WIP TrackerDownloadsLog inChat
Translate the Website
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» Rock Lee,commission by Shanri
by borewood2013 Today at 4:58 am

» [FORUM GAME] Alphabet Soup!
by borewood2013 Today at 4:49 am

» Voting: Best Mugen Creation for Quarter #4 of 2016
by warecus Today at 4:16 am

» Spam Game: Word Association Game
by Bull Demon Today at 3:29 am

» [FORUM GAME] Count to 1,000, with sentences !
by Bull Demon Today at 3:24 am

» Voting: Favorite MMV WIPs for Quarter #1 2017
by skhsato123 Today at 2:07 am

Special Features at MMV




Chat on MMV w/ Discord


Share | 
 

 Other OpenBOR problem

View previous topic View next topic Go down 
AuthorMessage
patz2509

avatar

Posts : 110
Join date : 2012-10-07
Location : Mexico City

PostSubject: Other OpenBOR problem   October 12th 2016, 7:15 pm

Recently I download Turtles Ninjas and Battletoads Openbor game


https://www.mediafire.com/?7hkyoz09w80a8bz

but the configuration on controls dont work very well... I changed the default config (keybord) to controller but this dont respect the order... I configured up to P1 Axis2- and the rest the same but the "up" is in x button... the program dont respect even every change I do... always the same configuration with the same errors...

Back to top Go down
View user profile
Doom

avatar

Posts : 4398
Join date : 2014-08-22

PostSubject: Re: Other OpenBOR problem   October 12th 2016, 8:25 pm


I don't know ... scratch
Yo nunca utilizo "gamepads" ... No
Uso el teclado. Y generalmente borro los archivos de la carpeta "SAVES" para usar la configuraciĆ³n por defecto ...
Back to top Go down
View user profile
I-Skorp-I

avatar

Posts : 579
Join date : 2013-01-01
Age : 28
Location : Akron Ohio

PostSubject: Re: Other OpenBOR problem   October 12th 2016, 8:32 pm

I downloaded xpadder that's how i was able to use my PS3 controller to play my mugen and my Sega emulators.
Back to top Go down
View user profile
O Ilusionista

avatar

Posts : 764
Join date : 2012-05-16
Location : Brazil

PostSubject: Re: Other OpenBOR problem   October 12th 2016, 9:32 pm

Try to plug it in another usb port. Worked for me.
Back to top Go down
View user profile http://www.brazilmugenteam.com
 
Other OpenBOR problem
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
The Mugen Multiverse :: Multimedia Entertainment :: OpenBOR General Discussion Area-
Jump to: