A place to have fun with Mugen
 
PortalHomeFAQMemberlistSearchRegisterComic WIP TrackerDownloadsLog inChat
Translate the Website
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» Lafleeze released by alejandro iaccarino
by err8107 Today at 3:01 pm

» Happy ~Birthday~ to *** thatbloke78 ***
by LESSARD Today at 2:37 pm

» more wips from pseudoingles
by skhsato123 Today at 1:45 pm

» SUPERMAN BEYOND BETA UPDATED!
by 007 Today at 1:38 pm

» NEW Yolomate's palettes blind man creator!
by Doom Today at 1:12 pm

» The MMV News
by yolomate Today at 11:33 am

Special Features at MMV








Share | 
 

 Mugen initializing graphics failed (solved)

View previous topic View next topic Go down 
AuthorMessage
Mistah Jorge



Posts : 1854
Join date : 2013-07-04
Age : 19
Location : Portugal

PostSubject: Mugen initializing graphics failed (solved)   September 18th 2016, 2:50 am

My "Toaster" can't run mugen trying to get a workaround for my problem, but while i'm trying to fix this, i'm asking if you got the same problem and fixed it so i can have a clue on what is going on with my mugen any help would be apreciated
Quote :
Initializing graphics...gameCoord 640x480...render mode 2_20...trying 640x480x32 mode 0x0...failed

Edit: I Found a Way around this:
In case you have this problem try this:

  1. Go to the "Data" Folder
  2. Open "mugen.cfg" using notepad
  3. Go to the [Video] section
  4. Change RenderMode from OpenGL to DirectX (or System, in case you don't have at least DirectX 5)

If this is the case then i think your pc doesn't mix with openGL (i guess?)


Last edited by Mistah Jorge on September 19th 2016, 8:17 am; edited 1 time in total
Back to top Go down
View user profile
Mistah Jorge



Posts : 1854
Join date : 2013-07-04
Age : 19
Location : Portugal

PostSubject: Re: Mugen initializing graphics failed (solved)   September 19th 2016, 5:03 am

Um... nevermind i got it to run still making huge changes into my mugen in order for it to run ok though
Back to top Go down
View user profile
Doom



Posts : 4021
Join date : 2014-08-22
Age : 38
Location : Argentina

PostSubject: Re: Mugen initializing graphics failed (solved)   September 19th 2016, 6:19 am

Neutral
Back to top Go down
View user profile
Mistah Jorge



Posts : 1854
Join date : 2013-07-04
Age : 19
Location : Portugal

PostSubject: Re: Mugen initializing graphics failed (solved)   September 19th 2016, 7:10 am

what's wrong?
Did i say something wrong?
Back to top Go down
View user profile
Doom



Posts : 4021
Join date : 2014-08-22
Age : 38
Location : Argentina

PostSubject: Re: Mugen initializing graphics failed (solved)   September 19th 2016, 7:49 am

@Mistah Jorge wrote:
what's wrong?
Did i say something wrong?


I do not say that. Only I want to help but do not know. I am sorry friend. What a Face
Back to top Go down
View user profile
Mistah Jorge



Posts : 1854
Join date : 2013-07-04
Age : 19
Location : Portugal

PostSubject: Re: Mugen initializing graphics failed (solved)   September 19th 2016, 8:14 am

No worries, everything's fine, it's still not like how my mugen used to be, i've been making changes in the configurations and now looks ok at least.


In case you have this problem try this:
  1. Go to the "Data" Folder
  2. Open "mugen.cfg" using notepad
  3. Go to the [Video] section
  4. Change RenderMode from OpenGL to DirectX (or System, in case you don't have at least DirectX 5)

If this is the case then i think your pc doesn't mix with openGL (i guess?)
Back to top Go down
View user profile
volzzilla



Posts : 5657
Join date : 2012-05-02

PostSubject: Re: Mugen initializing graphics failed (solved)   September 19th 2016, 3:33 pm

hope this means we'll see you more often Very Happy so i am assuming this also means you are back in the game regarding coding?
Back to top Go down
View user profile
Mistah Jorge



Posts : 1854
Join date : 2013-07-04
Age : 19
Location : Portugal

PostSubject: Re: Mugen initializing graphics failed (solved)   September 21st 2016, 12:40 pm

Not exactly... i'm preparing stuff to get a good headstart at getting back
Back to top Go down
View user profile
 
Mugen initializing graphics failed (solved)
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
The Mugen Multiverse :: Mugen :: Mugen Help-
Jump to: