A place to have fun with Mugen
 
PortalHomeFAQMemberlistSearchRegisterComic WIP TrackerDownloadsLog inChat
Translate the Website
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» [ESPAƑOL] Juego conectar palabras
by November Today at 6:17 pm

» Anti-monitor DC by bam77
by LESSARD Today at 5:31 pm

» Is There A Program To Edit Stages?
by LESSARD Today at 5:27 pm

» Superman Rebirth Project
by prospectone Today at 4:57 pm

» Having problems with Pullo's Decapre
by Toxin97 Today at 3:39 pm

» Spector Palettes
by SSonic Today at 2:25 pm

Special Features at MMV








Share | 
 

 Teleport problem

View previous topic View next topic Go down 
AuthorMessage
The author of this message was banned from the forum - See the message
Chimoru



Posts : 591
Join date : 2012-06-05
Age : 35
Location : Detroit

PostSubject: Re: Teleport problem   October 26th 2015, 4:56 pm

Zox, I would love to help you, but I'll probably need a little more data to work with.

Sometimes where you place the commands in the CMD also affects the priority of which ones will trigger first. I know it makes no sense when I say it like that, but sometimes when I take the command codes and move them around (higher or lower) in the CMD, they begin to respond better. Maybe this is your problem?
Back to top Go down
View user profile
The author of this message was banned from the forum - See the message
The author of this message was banned from the forum - See the message
Mistah Jorge



Posts : 1741
Join date : 2013-07-04
Age : 18
Location : Portugal

PostSubject: Re: Teleport problem   October 26th 2015, 7:26 pm

remove something like this in the comands section "statetype !=A" that should work
Back to top Go down
View user profile
The author of this message was banned from the forum - See the message
Chimoru



Posts : 591
Join date : 2012-06-05
Age : 35
Location : Detroit

PostSubject: Re: Teleport problem   October 26th 2015, 8:22 pm

; Teleport
[State -1]
type = ChangeState
value = 1200
triggerall = statetype = S
triggerall = command = "teleport"
trigger1 = ctrl = 1
trigger2 = stateno = 200 && MoveContact
trigger3 = stateno = 230 && MoveContact
trigger4 = stateno = 210 && MoveContact
trigger5 = stateno = 240 && MoveContact
trigger6 = stateno = 220 && MoveContact
trigger7 = stateno = 250 && MoveContact


This part here means he has to be Standing for the code to work.

If it was an A, then it would mean in the air, but then it wouldn't work if he was standing.

You need a code that works for both S & A
Back to top Go down
View user profile
The author of this message was banned from the forum - See the message
The author of this message was banned from the forum - See the message
 
Teleport problem
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
The Mugen Multiverse :: Mugen :: Mugen Help-
Jump to: