A place to have fun with Mugen
 
PortalHomeFAQMemberlistSearchRegisterComic WIP TrackerDownloadsLog inChat
Translate the Website
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» [FORUM GAME] Alphabet Soup!
by goodbot16 Today at 5:30 pm

» The WitchBlade Masane Amaha
by borewood2013 Today at 3:33 pm

» Dragon Altar by yakisobaUFQ
by borewood2013 Today at 3:30 pm

» Metal Slug Mugen Apocalyptic War stage (Release)
by borewood2013 Today at 3:23 pm

» Artifical Monster Mouth
by borewood2013 Today at 3:22 pm

» WIP Valkyrie Marvel by Regisc and Cristianomelo w/video preview 11/18
by ParaDo0x Today at 2:57 pm

Special Features at MMV








Share | 
 

 Tile !?!

View previous topic View next topic Go down 
AuthorMessage
Shining



Posts : 701
Join date : 2013-03-26
Age : 36
Location : Italy

PostSubject: Tile !?!   February 1st 2015, 12:03 pm

what is wrong guys? do anyone explain me how i can do a good tile in type = anim
the image is high 518 pixel  eyes rolling
considering the starting time
i used 2 animation because one is not enough to make an elevation effect
but i have a empty background elevator effect

[SelectBG 2]
type = anim
ID = 2116
actionno = 2116
layerno = 0
tile = 0,1
mask = 0
start = 0, -512
delta = .8,.8

[BGCtrlDef 2116]
CtrlID = 2116

[BGCtrl 2116]
type = anim
time = 8440
x = 0
y = 1

[Begin Action 2116]
-1,-1, 0,0,8440
Loopstart
0,16, 0,0, 6
0,16, 0,1, 6
0,16, 0,2, 6
0,16, 0,3, 6
0,16, 0,4, 6...
...0,16, 0,1034, 6
0,16, 0,1035, 6
0,16, 0,1036, 6

[SelectBG 2]
type = anim
ID = 2117
actionno = 2117
layerno = 0
mask = 1
tile = 0,1
start = 0, 0
delta = .8,.8


[BGCtrlDef 2117]
CtrlID = 2117

[BGCtrl 2117]
type = anim
time = 8440
x = 0
y = 1


[Begin Action 2117]
-1,-1, 0,0,8440
Loopstart
0,16, 0,0, 6
0,16, 0,1, 6
0,16, 0,2, 6
0,16, 0,3, 6...
...0,16, 0,774, 6
0,16, 0,775, 6
0,16, 0,776, 6
0,16, 0,777, 6
Back to top Go down
View user profile
The author of this message was banned from the forum - See the message
Shining



Posts : 701
Join date : 2013-03-26
Age : 36
Location : Italy

PostSubject: Re: Tile !?!   February 1st 2015, 1:45 pm

Thanks AX but how can i start "tiling" in a secific time and continue forever?
Back to top Go down
View user profile
The author of this message was banned from the forum - See the message
Shining



Posts : 701
Join date : 2013-03-26
Age : 36
Location : Italy

PostSubject: Re: Tile !?!   February 1st 2015, 3:07 pm

But why 2016 disappear before 2017 restarting?
Back to top Go down
View user profile
The author of this message was banned from the forum - See the message
Shining



Posts : 701
Join date : 2013-03-26
Age : 36
Location : Italy

PostSubject: Re: Tile !?!   February 1st 2015, 4:25 pm

I will share to show you
Back to top Go down
View user profile
The author of this message was banned from the forum - See the message
Shining



Posts : 701
Join date : 2013-03-26
Age : 36
Location : Italy

PostSubject: Re: Tile !?!   February 4th 2015, 11:37 am

really thanks Ax...i fixed...you will see the creation!!!
Back to top Go down
View user profile
 
Tile !?!
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
The Mugen Multiverse :: Mugen :: Mugen Help-
Jump to: