A place to have fun with Mugen
 
PortalHomeFAQMemberlistSearchRegisterComic WIP TrackerDownloadsLog inChat
Translate the Website
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» Having problems with Pullo's Decapre
by SmartMosquito Today at 7:28 am

» EMPEROR SINZROSS FULL RELEASE
by goodbot16 Today at 7:05 am

» WIP Valkyrie Marvel by Regisc and Cristianomelo w/video preview 11/18
by Angelus_Silverhead Today at 5:47 am

» [Sword Dancer '93] Shop / Zizel
by Bambino Da Don Today at 4:05 am

» [Pu Li Ru La] Mel
by Bambino Da Don Today at 4:03 am

» Sandbag Morden by STG
by Bambino Da Don Today at 4:02 am

Special Features at MMV








Share | 
 

 problem in the googlecrome ...help-me

View previous topic View next topic Go down 
AuthorMessage
gartanham



Posts : 402
Join date : 2012-05-01

PostSubject: problem in the googlecrome ...help-me   February 8th 2014, 7:59 am

 Hello friends , is one month I'm having problems with my favorite navigator googlecrome , I can not log here on the site , already uninstalled and installed novamante and persisite problem, what happens is underlined words that appear on the site which move the mouse to create advertisements, and the site does not load the images too, it asks me to login, I put User password and it reloads the page opens in the home of the site , hence I choose another page of the website to go, and I 'm logged out again , detail this occurs only same on the site mugenmultiverse . 
Back to top Go down
View user profile
tordello89



Posts : 283
Join date : 2013-06-15

PostSubject: Re: problem in the googlecrome ...help-me   February 12th 2014, 3:07 pm

I have the same problem!! I have checked all the allowed actions, I deactivated every extension of the program..Nothin happened!!
Back to top Go down
View user profile
kokehackz



Posts : 513
Join date : 2013-11-17
Location : Málaga,Spain

PostSubject: Re: problem in the googlecrome ...help-me   February 12th 2014, 3:28 pm

Hello guys, try this:

clean your navigator cache, sessions & cookies and log in again


If you don't know where is this option, menu\ tools\clean navigation data or similar (sorry, my chrome language is spanish)

shortcut:  Ctrl+shift+del

in the combobox  select "from the beginning of time"

and check 2nd,3rd,4th & 5th checkboxes then press clean
Back to top Go down
View user profile
tordello89



Posts : 283
Join date : 2013-06-15

PostSubject: Re: problem in the googlecrome ...help-me   February 12th 2014, 3:52 pm

nothing happened
Back to top Go down
View user profile
tordello89



Posts : 283
Join date : 2013-06-15

PostSubject: Re: problem in the googlecrome ...help-me   February 12th 2014, 4:48 pm

ok I went through the prob in firefox resetting browser settings,
The same action didn't have any result in chrome
so bye bye chrome
the prob is probably due to some extension which works hidden
Back to top Go down
View user profile
kokehackz



Posts : 513
Join date : 2013-11-17
Location : Málaga,Spain

PostSubject: Re: problem in the googlecrome ...help-me   February 13th 2014, 3:24 am

Ok, Anyway Firefox is better than chrome   , chrome when have many extensions lose all it's speed, it creates an individual process per extension, consumes a lot of ram and crash everywhere    
Back to top Go down
View user profile
gartanham



Posts : 402
Join date : 2012-05-01

PostSubject: Re: problem in the googlecrome ...help-me   February 13th 2014, 5:47 am

aqui também, infelizmente, não tem efeito, estou usando o explorer, o que não me satisfaz, porque não traduz textos e leva mais tempo para carregar, eu coloquei a extensão de cromo sobre ele, mas ainda assim a tradução deve ser aplicada manualmente.  Sad 
Back to top Go down
View user profile
Adminbot



Posts : 2171
Join date : 2012-04-22

PostSubject: Re: problem in the googlecrome ...help-me   February 13th 2014, 9:10 am

I don't understand what the problem is here as I checked the website with another browser with no add-ons (IE11) and didn't see anything like this.

All I can say is either you have some malware on your computer, switch to firefox (get adblocker add-on) or add adblockers to chrome.

I'm currently online here now with chrome using Adblock, and Adblock Plus, and see nothing spoken of above.
Back to top Go down
View user profile http://mugenmultiverse.fanbb.net
tordello89



Posts : 283
Join date : 2013-06-15

PostSubject: Re: problem in the googlecrome ...help-me   February 13th 2014, 9:50 am

yeah are malware, fake extensions of browsers like firefox and chrome..but firefox can be reset to initial configuration while chrome doesn't
I've tried all the malware removal (adaware, combofix, antispybot) but they didn't have any effect..
I disinstalled chrome and I keep using firefox with adblocker and it works fine
Back to top Go down
View user profile
kokehackz



Posts : 513
Join date : 2013-11-17
Location : Málaga,Spain

PostSubject: Re: problem in the googlecrome ...help-me   February 13th 2014, 10:34 am

"Malwarebits antimalware" finds the most of the malware

First I'll try to delete all the chrome's folders in program files and in  users\your user\local configuration\ program data  

and clean deep the registry with ccleaner and regseeker

then reinstall chrome


You can create new profile with default settings in chrome:

https://support.google.com/chrome/answer/142059?hl=en
Back to top Go down
View user profile
 
problem in the googlecrome ...help-me
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
The Mugen Multiverse :: General :: Everything Else-
Jump to: