A place to have fun with Mugen
 
PortalHomeFAQMemberlistSearchRegisterComic WIP TrackerDownloadsLog inChat
Website Navigation Help
Translate the Website
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» [DEMO-BOR] Avengers United Battle Force
by O Ilusionista Today at 5:20 am

» White Rabbit edit
by HastuneSakura Today at 3:46 am

» My vs matches recent videos
by HastuneSakura Today at 3:43 am

» DC'S Precrisis DEADSHOT ( AKA Floyd Lawton)- released
by WADEPOOL Today at 3:22 am

» CvS Ultron! soon CvS Gamora
by brucewayne74 Today at 1:40 am

» Wolverine by Marvel
by brucewayne74 Today at 1:33 am

Special Features at MMV





Chat on MMV w/ Discord


Share | 
 

 site problem

View previous topic View next topic Go down 
AuthorMessage
Red Hood

avatar

Posts : 908
Join date : 2012-06-16

PostSubject: site problem   January 8th 2014, 1:17 pm

i don't know why the site is very slow, and i can't post images???
Back to top Go down
View user profile
CosmicToxin



Posts : 402
Join date : 2012-05-28
Age : 20
Location : Connecticut

PostSubject: Re: site problem   January 8th 2014, 2:30 pm

the recent posts on the side of the screen aren't scrolling either
Back to top Go down
View user profile
Erroratu

avatar

Posts : 903
Join date : 2013-07-14
Age : 20
Location : Bosnia and Hercegovina

PostSubject: Re: site problem   January 8th 2014, 2:56 pm

Everything is fine on my end   
Back to top Go down
View user profile
Shining

avatar

Posts : 874
Join date : 2013-03-26
Age : 37
Location : Italy

PostSubject: Re: site problem   January 8th 2014, 4:35 pm


only with firefox is slow in my pc
Back to top Go down
View user profile
Shining

avatar

Posts : 874
Join date : 2013-03-26
Age : 37
Location : Italy

PostSubject: Re: site problem   January 9th 2014, 7:28 am

today is impossible to navigate in this site...please help me ....pleaseeeee
Back to top Go down
View user profile
Red Hood

avatar

Posts : 908
Join date : 2012-06-16

PostSubject: Re: site problem   January 9th 2014, 10:52 am

this is fine for me now, but i got the same problem yesterday  lol! 
Back to top Go down
View user profile
Ax

avatar

Posts : 3183
Join date : 2012-06-02
Location : https://mugenarchive.com

PostSubject: Re: site problem   January 9th 2014, 3:05 pm

try a different browser or check your internet. you may have a virus to, try cleaning your machine.
Back to top Go down
View user profile https://mugenarchive.com
kokehackz

avatar

Posts : 513
Join date : 2013-11-17
Location : Málaga,Spain

PostSubject: Re: site problem   January 9th 2014, 4:13 pm

Try this steps

1.- Clean the recent history in your browser, navigation cache, cookies, sessions, searches

2.- Disable the addons that you don't use usually or the ones you set recently, a lot of them make your browser works slower and others cause conflicts (like real player addons)

3.- Clean the registry with free tool like ccleaner, regseeker or both

4.- Scan deep your pc with an antivirus (nod32 or other you've got) and malware (malwarebits antimalware)

5.- Install an antispy and keep it resident (I recommend spybot S&D)

most complete tool, (if you have much ram), Zonealarm Extreme Security, it's antivirus, antispy, mail protect, firewall, etc

6.- If you want to keep clean your machine without worrying (you can use Tuneup Utilities, It does machine maintenance automatically for you )

I hope you solve the problem  
Back to top Go down
View user profile
yolomate

avatar

Posts : 3090
Join date : 2013-06-17
Age : 40

PostSubject: Re: site problem   January 11th 2014, 12:22 am

to me...workin fine.... lol! lol! lol! 
Back to top Go down
View user profile
 
site problem
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
The Mugen Multiverse :: General :: Everything Else-
Jump to: