A place to have fun with Mugen
 
PortalHomeFAQMemberlistSearchRegisterComic WIP TrackerDownloadsLog inChat
Translate the Website
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» NEW CHARACTER: FULGORE
by volzzilla Today at 11:31 am

» Welcome back Navana!! :D
by TheRedBeast Today at 11:24 am

» The Dark Lord Sauron from Lord of the Rings Project
by shags2dope Today at 11:08 am

» A Littie Tease to come
by JARRO77 Today at 9:44 am

» Your Favorite Comic Book Artists
by Andywho Today at 9:38 am

» Giganta and Wonder Girl
by animaraz Today at 9:29 am

Special Features at MMV








Share | 
 

 site problem

View previous topic View next topic Go down 
AuthorMessage
Red Hood



Posts : 908
Join date : 2012-06-16

PostSubject: site problem   January 8th 2014, 1:17 pm

i don't know why the site is very slow, and i can't post images???
Back to top Go down
View user profile
CosmicToxin



Posts : 402
Join date : 2012-05-28
Age : 19
Location : Connecticut

PostSubject: Re: site problem   January 8th 2014, 2:30 pm

the recent posts on the side of the screen aren't scrolling either
Back to top Go down
View user profile
Erroratu



Posts : 903
Join date : 2013-07-14
Age : 19
Location : Bosnia and Hercegovina

PostSubject: Re: site problem   January 8th 2014, 2:56 pm

Everything is fine on my end   
Back to top Go down
View user profile
Shining



Posts : 767
Join date : 2013-03-26
Age : 37
Location : Italy

PostSubject: Re: site problem   January 8th 2014, 4:35 pm


only with firefox is slow in my pc
Back to top Go down
View user profile
Shining



Posts : 767
Join date : 2013-03-26
Age : 37
Location : Italy

PostSubject: Re: site problem   January 9th 2014, 7:28 am

today is impossible to navigate in this site...please help me ....pleaseeeee
Back to top Go down
View user profile
Red Hood



Posts : 908
Join date : 2012-06-16

PostSubject: Re: site problem   January 9th 2014, 10:52 am

this is fine for me now, but i got the same problem yesterday  lol! 
Back to top Go down
View user profile
The author of this message was banned from the forum - See the message
kokehackz



Posts : 513
Join date : 2013-11-17
Location : Málaga,Spain

PostSubject: Re: site problem   January 9th 2014, 4:13 pm

Try this steps

1.- Clean the recent history in your browser, navigation cache, cookies, sessions, searches

2.- Disable the addons that you don't use usually or the ones you set recently, a lot of them make your browser works slower and others cause conflicts (like real player addons)

3.- Clean the registry with free tool like ccleaner, regseeker or both

4.- Scan deep your pc with an antivirus (nod32 or other you've got) and malware (malwarebits antimalware)

5.- Install an antispy and keep it resident (I recommend spybot S&D)

most complete tool, (if you have much ram), Zonealarm Extreme Security, it's antivirus, antispy, mail protect, firewall, etc

6.- If you want to keep clean your machine without worrying (you can use Tuneup Utilities, It does machine maintenance automatically for you )

I hope you solve the problem  
Back to top Go down
View user profile
yolomate



Posts : 2416
Join date : 2013-06-17
Age : 39

PostSubject: Re: site problem   January 11th 2014, 12:22 am

to me...workin fine.... lol! lol! lol! 
Back to top Go down
View user profile
 
site problem
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
The Mugen Multiverse :: General :: Everything Else-
Jump to: