A place to have fun with Mugen
 
PortalHomeFAQMemberlistSearchRegisterComic WIP TrackerDownloadsLog inChat
Translate the Website
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» Street Fighter IV Legacy
by chuchoryu Today at 2:36 am

» Ako from Netoge (Fix for 1.0?)
by TK830515 Yesterday at 10:31 pm

» NEW Yolomate's palettes blind man creator!
by carpa5 Yesterday at 8:09 pm

» The MMV News
by yolomate Yesterday at 7:23 pm

» ~~~Contest~~~ *Guess The Next Injustice 2 Reveal* (always updated, so people can enter contest at any time)
by volzzilla Yesterday at 6:56 pm

» Spam Game: This or That?
by volzzilla Yesterday at 6:55 pm

Special Features at MMV








Share | 
 

 Help With Starfire

View previous topic View next topic Go down 
AuthorMessage
koopa901

avatar

Posts : 50
Join date : 2012-11-04
Age : 30
Location : The Ghetto of The Mushroom Kingdom

PostSubject: Help With Starfire   July 7th 2013, 10:23 pm

Hey whats up guys....i need help with this starfire char i recently DL....when i try to play with her in mugen i get this message

Error message: Undefined command label: "start".
If not misspelling in CNS, check CMD
Error parsing trigger1, 2
Error parsing [State 130, 2]
Error in [Statedef 130]
Error in chars/Starfire/common1.cns
Error loading chars/Starfire/Starfire.def
Error loading p1

Library error message: Died parsing command = "start"

HEEEEEELPP!!!!

Back to top Go down
View user profile
Red Hood

avatar

Posts : 908
Join date : 2012-06-16

PostSubject: Re: Help With Starfire   July 8th 2013, 11:10 am

redownload her, the file is corrupted
Back to top Go down
View user profile
koopa901

avatar

Posts : 50
Join date : 2012-11-04
Age : 30
Location : The Ghetto of The Mushroom Kingdom

PostSubject: Re: Help With Starfire   July 8th 2013, 11:42 am

do you have a link?
Back to top Go down
View user profile
Older Me

avatar

Posts : 158
Join date : 2013-04-22
Location : Argentina

PostSubject: Re: Help With Starfire   July 8th 2013, 1:25 pm

I think i had the same error (initaly started saying stateef 170, but then recieved a statedef 130 message) i posted what worked for me here:
http://mugenmultiverse.fanbb.net/t1007-starfire-in-mugen-10-repair

You can find some other suggestions there too
Back to top Go down
View user profile
 
Help With Starfire
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
The Mugen Multiverse :: Mugen :: Mugen Discussion-
Jump to: