A place to have fun with Mugen
 
PortalHomeFAQMemberlistSearchRegisterComic WIP TrackerDownloadsLog inChat
Translate the Website
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» Hablas espaƱol ?? Only for people who speak Spanish.
by Doom Today at 12:29 pm

» TK's Wild Card Mugen Singles Tournament 2016
by TK830515 Today at 12:26 pm

» Marvel vs. Capcom: Infinite general discussion topic
by SUPERFERNANDOXT Today at 12:10 pm

» [DEMO-BOR] Avengers United Battle Force
by O Ilusionista Today at 11:57 am

» Superman Rebirth Project
by carpa5 Today at 11:53 am

» Anti-monitor DC by bam77
by MDS_GEIST Today at 9:52 am

Special Features at MMV








Share | 
 

 Starfire in Mugen 1.0 repair

View previous topic View next topic Go down 
AuthorMessage
Older Me



Posts : 158
Join date : 2013-04-22
Location : Argentina

PostSubject: Starfire in Mugen 1.0 repair   April 22nd 2013, 11:33 am

Hi to everyone,i hope i'm not breaking any rule with this (this is my first post) i just wanted to share with you all how i managed to get the Starfire char working on mugen 1.0 at First i was getting a statedef 170 error so i just changed , the "mugenversion" line in starfire.def file from 06,14,2003 to winmugen, but then i obtained a statedef 130 error, so instead of changing the mugen version name i just deleted the common1.cns out of the char folder and now works just fine. Hope you guys find it useful
Back to top Go down
View user profile
volzzilla



Posts : 5489
Join date : 2012-05-02

PostSubject: Re: Starfire in Mugen 1.0 repair   April 22nd 2013, 12:55 pm

welcome to the forum.

and no, not breaking a rule regarding mention that.

however, she worked just fine in my roster from HCF's actual release DL.
Back to top Go down
View user profile
borg117



Posts : 51
Join date : 2013-02-26

PostSubject: Re: Starfire in Mugen 1.0 repair   May 13th 2013, 1:48 pm

Rena1ss4nce wrote:
Hi to everyone,i hope i'm not breaking any rule with this (this is my first post) i just wanted to share with you all how i managed to get the Starfire char working on mugen 1.0 at First i was getting a statedef 170 error so i just changed , the "mugenversion" line in starfire.def file from 06,14,2003 to winmugen, but then i obtained a statedef 130 error, so instead of changing the mugen version name i just deleted the common1.cns out of the char folder and now works just fine. Hope you guys find it useful
hmmm. thats kinda a mess of information, but it can be made through.
first of all - when did you get your statedef 170 error first? did you try to write "1.0" (no quotes) into mugenversion? also, if it says "unable to load ***.cns", do not go deleting the entire file. you'd better check the statedef and fix its errors, if one.
if i remember it right, mugenversion is only valid if it has a number (1.0 or a date, no words or letters).
after typing 1.0 to mugenversion, the main thing you'll have to fix is the velocities. open your cns files via notepad and search for "velset" (no quotes) with F3 button. once found any, delete the z (third) component since mugen 1.0 scrapped the z coordinates. that Error message can help you to find in which File and in which Statedef you missed these velocities.
the problems may still be different though, since some characters may use z coordinates in their states in triggers (pos z = ...) or in state controllers (posset, posadd, veladd etc). again, the Error message is about to help you, not just to make it shut up.
for more info, check the Upgrading.html found in Docs folder of Mugen 1.0, or on elecbyte mugen wiki.
cheers
Back to top Go down
View user profile
GuRu Asaki



Posts : 7
Join date : 2013-06-04
Age : 31

PostSubject: Re: Starfire in Mugen 1.0 repair   June 4th 2013, 4:32 pm

I know exactly what your talking about, I've been having a similar Problem with Star Fire...

There must be an issue with the Common1.cns File in her Folder...

I tried to mess with it a bit to try, & fix it, because apparently I noticed that if you use the Regular Default one, Star Fire has Problems, not error wise, but she just acts weird...

When I try to mess with it, more problems just keep popping up everywhere, though...

If anyone can figure out what is wrong with Star Fire when Updating her to MUGEN 1.0,
if you could figure out how to fix her, that would be great...

Because that way we wouldn't have to Remove her, Common1.cns File anymore, =D
Back to top Go down
View user profile
Fightfan



Posts : 463
Join date : 2012-07-18

PostSubject: Re: Starfire in Mugen 1.0 repair   June 4th 2013, 10:07 pm

I never had a problem with Starfire either. What exactly are you reporting that is not working right?
Back to top Go down
View user profile
 
Starfire in Mugen 1.0 repair
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
The Mugen Multiverse :: Mugen :: Mugen Help-
Jump to: